NetzwerkTotal


Willkommen Gast. Bitte Einloggen oder Registrieren

Instagram

   
  Übersicht Unterstützt uns! HilfeSuchenEinloggenRegistrieren  
 
Seiten: 1 2 3 
Thema versenden Drucken
Netzwerkabbrüche mit nForce Network Controller (Gelesen: 43082 mal)
jborchardt
YaBB Newbies
*
Offline


I liebe NetzwerkTotal!

Beiträge: 1
Geschlecht: male
Netzwerkabbrüche mit nForce Network Controller
06.07.2006 um 10:43:06
 



Hallo liebe Forumler!

Wie schon im Betreff geschrieben habe ich ein "paar kleine" Probleme mit meiner Netzwerkverbindung.

Ich habe das Board A8N32-SLI Deluxe von ASUS im Einsatz. Onboard sind einmal der NVIDIA nForce Networking Controller und andererseits der Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller.
Derzeit nutze ich den NVIDIA Controller.
Dabei tritt nun folgendes Problem auf:
In unregelmäßigen Abständen "verliehre" ich die Netzwerkverbindung. Ich meine nicht nur die Verbindung zum Internet, sondern komplett zum gesamten Heimnetzwerk. Zu lösen ist das Problem durch eine Deaktivierung des Controllers und eine sofortige neue Aktivierung. Dann geht es wieder eine Weile.
UBRIGENS, das Problem tritt auch beim Marvell Controller auf!

Was habe ich bisher versucht?
Nun die Treiber sind die aktuellsten die ich finden konnte (NVIDIA 50.1.1.0, Marvell 8.41.1.3).
Bei beiden Treiber habe ich die Funktion "Computer kann Gerät ausschalten" deaktiviert.

Was kann ich ausschließen?
Nun der Router T-Sinus 154 DSL läuft unverändert seit inbetriebnahme. Ein iMac, zwei Laptops und mein eigener PC unter Linux laufen problemlos. Deshalb denke ich den Router als Fehlerquelle ausschließen zu können.

Hat nun irgendjemand eine Idee?

Ich wäre für jede Hilfe dankbar!

JB
Zum Seitenanfang
 
 
IP gespeichert
 
dukee
YaBB Newbies
*
Offline


I liebe NetzwerkTotal!

Beiträge: 1
Re: Netzwerkabbrüche mit nForce Network Controller
Antwort #1 - 06.07.2006 um 16:22:34
 



Kann auch so eine Art von Problem bestätigen...Hab das Asus Premium
Bei mir will der Controller gar keine Verbindung mehr aufbauen  Schockiert/Erstaunt Wenn ich also den Explorer oder sonstiges starte kommt nur die Fehlermeldung, dass keine Internet verbindung bestehen würde.
Mit dem Marvel Yukon funktioniert das problemlos...

Ich weis, dass der Satz "Ich habe nix gemacht " bei PC Usern sehr verachtent ist Smiley aber so wars wirklich. Das Problem draht bei mir einfach so auf...

Weis ja nicht wies bei dir aussieht jborchart aber bei mir is Bios und Netzwerktreiber aktuell.

Hilfe wäre klasse  Laut lachend
Zum Seitenanfang
 
 
IP gespeichert
 
ronzo
YaBB Newbies
*
Offline


Ich liebe NetzwerkTotal!

Beiträge: 2
Re: Netzwerkabbrüche mit nForce Network Controller
Antwort #2 - 15.11.2007 um 13:10:38
 



Das Problem scheint niemand lösen zu können. Ich suche schon seit einer Weile im Internet, um eine Lösung dafür zu finden.
Also ich habe mir das neue ASUS Board M2N-VM DVI (Nforce 630a Chipsatz) besorgt. Alles klappt dort ohne Probleme, bis auf den Netzwerkcontroller. Board wurde schon ausgetauscht. Genauso RAM und Netzteil. Sonst hängt nichts weiter dran als AMD Athlon X2 BE-2350 und eine IDE Festplatte.

So, und bei einer Neuinstallation von WinXP Pro SP2 und die ASUS NFORCE Treiber schmiert nach ein paar Sekunden der Netzwerkverbindung ab. Jedenfalls kann ich danach noch nicht einmal den PC anpingen. Ich weiß echt nicht mehr weiter. Ich hoffe hier hat einer Rat.
Gibt es vielleicht auch welche, die das gleiche Board haben und alles funktioniert?

MfG
Ronzo
Zum Seitenanfang
 
 
IP gespeichert
 
hwn
YaBB Newbies
*
Offline



Beiträge: 5
Re: Netzwerkabbrüche mit nForce Network Controller
Antwort #3 - 15.12.2007 um 09:19:33
 



Ich habe seit 2 Wochen ein Asus M2N-VM DVI (430a/7050PV Chipsatz) und ebenfalls ein Problem mit dem on-board Netzwerkanschluss. Je nach Laufzeit und Intensität der Netznutzung gehen die Antwortenzeiten beim ping im lokalen Netz auf > 100ms, der Datentransfer bricht ein und irgendwann ist das Netz gar nicht mehr erreichbar und der Rechner muss neu gestartet werden. Das Tray-Icon zeigt jedoch immer eine aktive Verbindung an.

Habe das System bereits mehrfach neu installiert (mit Treibern von Asus, mal von nvidia, etc.). Switch getauscht, Bios Update, usw. Einige Parameter des Netzwerkadapters geändert, ohne Erfolg. Nach Einbau einer einfachen Realtek 8139 gibt's keine Probleme mehr.
Hat die NIC Probleme bei 100MBit/s Verbindungen, soll ja Gbit-eth sein? Treiberversion ist 65.6.5.0 (vom 6.03.2007).

Ronzo, hast du mittlerweile eine Lösung gefunden?

Gruß
hwn
Zum Seitenanfang
 
 
IP gespeichert
 
ronzo
YaBB Newbies
*
Offline


Ich liebe NetzwerkTotal!

Beiträge: 2
zusätzliche Netzwerkkarte
Antwort #4 - 15.12.2007 um 15:30:33
 



Das sieht wohl danach aus, dass Du exakt das gleiche Problem hast... Leidensgenosse Smiley
Leider hab ich keine Lösung gefunden. Ich habe sogar ein paar mal mit Asus telefoniert, aber geholfen hat mir das nichts. Ich habe auch schon ein überdimensioniertes Netzteil rangehangen, und sonst alles abgeklemmt. Keine Veränderung.
Jedenfalls hab ich mich dann entschlossen, eine externe Netzwerkkarte wie Du einzubauen. Und siehe da, keine Probleme mehr mit dieser. Ich hab jetzt eine 1Gbit Netzwerkkarte im PCI Express x1 Slot, und die läuft auf 100 MBit auch ohne Probleme. Und dabei habe ich es jetzt auch belassen. Dafür habe ich mich lange genug mit dem Problem rumgequält.
Mich wundert nur, dass es nirgendswo im Netz Hilfe dafür gibt. Scheint ja schon öfter der Fall gewesen zu sein.

Also mein Tip, tausche das Mainboard gegen ein anderes um (wenn es eines gibt, dass Dir das gleiche bietet), oder lasse die externe Netzwerkkarte drin.
Hoffe es hilft Dir was.

MfG
Ronzo
Zum Seitenanfang
 
 
IP gespeichert
 
hwn
YaBB Newbies
*
Offline



Beiträge: 5
Re: Netzwerkabbrüche mit nForce Network Controller
Antwort #5 - 15.12.2007 um 15:57:40
 



Danke für die schnelle Antwort. Hast du auch Boardrevision 1.02G? Asus habe ich auch schon angeschrieben, aber leider ebenfalls keine Problemlösung erhalten.
In einem Windows-Home-Server Forum habe ich eine weitere Person gefunden, die Netzprobleme mit dem gleichen Boardtyp hat. Schon seltsam, aber für einen Serienfehler eigentlich zu wenige Treffer im Internet.
Es gibt von Asrock eines mit den gleichen Rahmendaten, aber ob das besser läuft ...?
Asus wies mich auf Möglichkeit der Reklamation hin, aber da deines bereits ohne Erfolg getauscht wurde, habe ich da ebenfalls wenig Hoffnung.

Gruß
hwn
Zum Seitenanfang
 
 
IP gespeichert
 
x13
YaBB Newbies
*
Offline


Ich liebe NetzwerkTotal!

Beiträge: 5
Re: Netzwerkabbrüche mit nForce Network Controller
Antwort #6 - 17.12.2007 um 00:25:08
 



Hallo, ich habe wohl den gleichen Ärger mit dem ASUS M2N-VM DVI. Das Board hängt über LAN an einem DSL-Router. Sporadisch ist die LAN-Verbindung tot, ping an den Router liefert keine Antwort. Bei mir scheint das besonders gerne direkt nach größeren downloads aufzutreten.

Nach Rechner-Neustart oder Standby/Ruhezustand ist die LAN-Verbindung wieder o.k.  (XP Prof. SP2)

Gruß, x13
Zum Seitenanfang
 
 
IP gespeichert
 
JanSteP
YaBB Newbies
*
Offline


Ich liebe NetzwerkTotal!

Beiträge: 14
Re: Netzwerkabbrüche mit nForce Network Controller
Antwort #7 - 17.12.2007 um 10:40:38
 



Hallo,

Hier Jan aus Holland
Bei Alternate in Holland habe ich letzte Woche auch das M2N-VM DVI Boardrevision 1.02G gekauft.
Und ich habe genau dieselbe Problemen.
Windows XP Pro SP2 (UK version)
Ich kaufe mich eine extra PCI 100mBit Netzwerkkarte und warte bis hoffentlich
ein Bios-update das Problem lost.
Bitte wenn jemand die Losung hat mich mailen.

Jan
Zum Seitenanfang
 
 
IP gespeichert
 
JanSteP
YaBB Newbies
*
Offline


Ich liebe NetzwerkTotal!

Beiträge: 14
Re: Netzwerkabbrüche mit nForce Network Controller
Antwort #8 - 19.12.2007 um 09:12:57
 



NEUE TREIBER !!!!!
Ethernet Driver (v67.58) WHQL

Hallo Leute,

K9NGM3 MSI ist ein partner platine genau so mit
GeForce 7050 PV nForce 630a

Leider keine links erlaubt ????
Selber suchen:
NVIDIA nForce MCP68 System Drivers fur K9NGM3 MSI


Es gibt neue treiber.
Update Date 2007-12-13

NVIDIA_MCP68_System_XP_MB.zip
90,3 MB
This nForce WinXP driver 14.17 package contains the below components:

Ethernet Driver (v67.58) WHQL
SMBus Driver (v4.60) WHQL
Installer (v5.48)
IDE SataRAID Driver (v10.1.0.26) WHQL
IDE SataIDE Driver (v10.1.0.26) WHQL
RAIDTOOL Application (v10.1.0.26)
Display Driver (v101.17) WHQL
SMU (v1.31) WHQL

Ich kann das leider erst das Wochenende versuchen.

Grusse

Jan

Zum Seitenanfang
 
 
IP gespeichert
 
hwn
YaBB Newbies
*
Offline



Beiträge: 5
Re: Netzwerkabbrüche mit nForce Network Controller
Antwort #9 - 19.12.2007 um 11:04:30
 



Hallo Jan,

danke für den Hinweis. Ich habe gerade versucht, nur den Netzwerktreiber mit dem Paket aktualisieren zu lassen. Dieser wird zwar von XP als kompatibel angezeigt, aber danach bekommt das Gerät ein "gelbes Ausrufezeichen" und ist funktionsunfähig. Kann das jemand bestätigen? (Ich habe zuvor kein komplettes Uninstall des nforce-Paketes vorgenommen, da der Rechner mittlerweile genutzt wird und ich keine großen Experimente durchführen wollte.)

Am Wochenende hatte ich übrigens zum Test Debian 4 installiert (Linux hat im 2.6.22 Kernel ein reversed engineered forcedeth Module). Nach ca. 10GB der gleiche Effekte. Netzwerkverbindung bricht ab und ping Echo-Replies haben bis zu 5000ms Laufzeit.

Gibt's eigentlich jemanden, bei dem das M2N-VM DVI ohne Netzwerkprobleme bei großen Datenmengen läuft bzw. hat man schon etwas von gleichartigen Problemen bei Gigabyte, Abit, MSI gelesen, die auch 630a-basierte Boards anbieten? Ich habe da nichts gefunden.


hwn
Zum Seitenanfang
 
 
IP gespeichert
 
x13
YaBB Newbies
*
Offline


Ich liebe NetzwerkTotal!

Beiträge: 5
Re: Netzwerkabbrüche mit nForce Network Controller
Antwort #10 - 19.12.2007 um 21:42:05
 



Hallo,

von ASUS habe ich heute folgende Antwort auf meine Problemschilderung bekommen:
---
Sehr geehrte Damen und Herren,
anbei erhalten Sie das aktuellste Bios. Dies sollte das von Ihnen geschilderte Problem beheben.
!!! Ein Bios Upgrade geschieht stets auf eigene Gefahr !!!
Bitte achten Sie auf einen guten Airflow im Gehäuse.
Best regards / Mit freundlichen Grüßen
Technical Support Department ASUS Germany [K05L]
---

Naja, ein BIOS war nicht beigefügt, und das aktuelle 0201 von der ASUS Homepage hatte ich bereits geflasht.
Mal sehen, ob ich auf meine Nachfrage noch eine Reaktion erhalte.

Mir ist aufgefallen, dass bei den (wenigen) ähnlichen Problemschilderungen die BE-2350 CPU auftaucht, die ich auch auf meinem M2M-VM/DVI Board verwende. Treten diese Netzwerkprobleme vielleicht nur in Kombination mit den BE CPU's auf? Hat jemand einen normalen AMD und auch diese Probleme?

Gruß, x13
Zum Seitenanfang
 
 
IP gespeichert
 
hwn
YaBB Newbies
*
Offline



Beiträge: 5
Re: Netzwerkabbrüche mit nForce Network Controller
Antwort #11 - 20.12.2007 um 01:11:47
 



Ich habe BIOS-Version 0206 installiert.
CPU: AMD Athlon 64 X2 EE 4000+.


Gruß
hwn
Zum Seitenanfang
 
 
IP gespeichert
 
JanSteP
YaBB Newbies
*
Offline


Ich liebe NetzwerkTotal!

Beiträge: 14
Re: Netzwerkabbrüche mit nForce Network Controller
Antwort #12 - 20.12.2007 um 08:16:32
 



Hallo,

Ich habe ein AMD Athlon™ 64 X2 4200+
Das Gleiche Problem

Hab das BIOS 0206 sofort geflasht mit Hilfe einer USB stick
Warnung: Nach dem Flashen Bios revision 0206 die Batterie vom Hauptplatine entfernen, Jumper
stecken und 10 Sekunden warten.
Jumper und Batterie zuruck und erst dann ist wieder ein Reboot moglich!

Network Conroller:
Es handelt sich um ein Attansic F1 Gigabit Ethernet 10/100/1000Mbps Ethernet Controller
Ich habe der Hersteller gemaild und er hat geantworted ich soll
ASUS kontakten.

NICHT alle obengenannte Treiber von MSI laden !!!! Sonst startet das PC nie wieder.
Nur die Ethernet Driver (v67.58) WHQL
Sonst nichts

Gruss

Jan
Zum Seitenanfang
 
 
IP gespeichert
 
x13
YaBB Newbies
*
Offline


Ich liebe NetzwerkTotal!

Beiträge: 5
Re: Netzwerkabbrüche mit nForce Network Controller
Antwort #13 - 21.12.2007 um 13:57:07
 



Wo habt Ihr das 0206 BIOS her?
Auf der ASUS Download Seite des M2N-VM/DVI habe ich nur das 0201 gefunden. Wurde das 0206 zurückgezogen?
Mit dem 0206 habt Ihr trotzdem die Netzwerkprobleme, richtig?

Der ASUS Support hat mir wieder eine mail mit angeblich beigefügten BIOS geschickt.
Vielleicht schaffen sie es ja irgendwann noch, nicht aufgeben :)
Zum Seitenanfang
 
 
IP gespeichert
 
hwn
YaBB Newbies
*
Offline



Beiträge: 5
Re: Netzwerkabbrüche mit nForce Network Controller
Antwort #14 - 21.12.2007 um 18:59:55
 



BIOS 0206: Ich  meine mich zu erinnern, dass ich dieses vor ca. 1-2 Wochen bei Asus geladen habe. Jetzt ist es nicht mehr verfügbar.
Such mal nach "M2N-VM DVI 0206.zip" - gibt bei google nur einen Treffer. Dort ist ein funktionierender Download-Link.

Das Update behebt das Problem bei mir definitiv nicht.


Gruß
hwn

Zum Seitenanfang
 
 
IP gespeichert
 
Seiten: 1 2 3 
Thema versenden Drucken
NetzwerkTotal ForumNetzwerk - Grundinstallation/Benutzerverwaltung und AnwendungenNetzwerk unter Windows 98, Windows 2000 und Windows XP

Diese Nachricht verlinken: