NetzwerkTotal


Willkommen Gast. Bitte Einloggen oder Registrieren

Folge uns:                         
Instagram

   
  ÜbersichtHilfeSuchenEinloggenRegistrieren  
 
Seitenindex umschalten Seiten: 1
Thema versenden Drucken
Verbindung zu LAN via WLAN und PPPoE (Gelesen: 323 mal)
Reini
YaBB Newbies
*
Offline


NetzwerkTotal Forum-User

Beiträge: 2
Verbindung zu LAN via WLAN und PPPoE
03.10.2017 um 18:37:16
 



Hallo!

Ich habe ein Problem im folgenden Szenario: ich wohne in einem Studentenwohnheim, das per LAN-Dosen Internet anbietet, zu welchem man via PPPoE verbindet. Nachdem mein Macbook keinen LAN-Anschluss besitzt, brauche ich aber WLAN, was mittels eines eigenen WLAN-Routers selbst aufgebaut werden muss. Der steht auch schon in der Wohnung (TP-Link AC1750) und ist mit dem LAN verbunden, kriegt auch eine (dynamische) IP zugewiesen ect. Damit ich jetzt aber auch mit dem Internet verbunden werde, muss ich via PPPoE meinen Benutzernamen und Kennwort bekanntgeben. Das ist über die Systemeinstellungen unter macOS möglich (PPPoE via Wi-Fi). Dort habe ich meine Daten angegeben, beim Versuch mich zu verbinden kriege ich allerdings nach einiger Zeit die Meldung "Could not find a PPPoE server". Muss ich für diese Funktion den Router besonders konfigurieren? Den WLAN-Router direkt mit PPPoE einzustellen ist nicht möglich da mehrere Benutzer das WLAN nutzen können sollten.

Vielen Dank im Voraus (und ich hoffe die Frage wurde so noch nicht beantwortet, konnte nichts passendes finden)!

Mit freundlichen Grüßen,
Reini
Zum Seitenanfang
 
 
IP gespeichert
 
segelgunnar
God Member
*****
Offline



Beiträge: 2163
Geschlecht: male
Re: Verbindung zu LAN via WLAN und PPPoE
Antwort #1 - 03.10.2017 um 20:54:53
 



Hast du es denn mal mit den benutzerdaten im router probiert??

normal sollte er sich dann automatisch mit dem Internet verbinden, sobald was angefordert wird, egal welches der geräte im WLAN grad aktiv ist.
Zum Seitenanfang
 
 
IP gespeichert
 
Reini
YaBB Newbies
*
Offline


NetzwerkTotal Forum-User

Beiträge: 2
Re: Verbindung zu LAN via WLAN und PPPoE
Antwort #2 - 04.10.2017 um 15:51:51
 



Danke für die Antwort, mein Fehler war aber einfach, dass ich den WLAN-Router als Access Point einrichten musste. Das hab ich auch gemacht - und jetzt kriegt auch der Laptop eine IP-Adresse zugewiesen. So weit so gut, aber jetzt spuckt er beim Versuch der Verbindung über PPPoE eine ganz andere Meldung aus:
"You were disconnected by the communication device. Try reconnecting. If the problem continues, verify your settings."

Die Einstellungen am Laptop entsprechen denen die vom Netzwerkbetreiber vorgegeben werden. Nachdem der WLAN-Router nur noch als Bridge arbeitet (und er mich ja eh mit dem Netzwerk verbindet) denke ich nicht dass es am Router liegt (oder doch?). Aber auch eine andere Lösung zu dem Problem finde ich nicht - kann mir da jemand weiterhelfen?
Zum Seitenanfang
 
 
IP gespeichert
 
Seitenindex umschalten Seiten: 1
Thema versenden Drucken






NetzwerkTotal ForumNetzwerk - Grundinstallation/Benutzerverwaltung und AnwendungenWLAN - Drahtloses Netzwerk (Router, etc.)




Diese Nachricht verlinken: