NetzwerkTotal


Willkommen Gast. Bitte Einloggen oder Registrieren

Folge uns:                         
Instagram

   
  ÜbersichtHilfeSuchenEinloggenRegistrieren  
 
Seitenindex umschalten Seiten: 1
Thema versenden Drucken
Rätselhaftes LAN-Problem (Gelesen: 236 mal)
Hans B.
YaBB Newbies
*
Offline


NetzwerkTotal Forum-User

Beiträge: 4
Rätselhaftes LAN-Problem
05.11.2017 um 14:07:53
 



Liebe Forengemeinde,

ich habe ein Problem, das mich nicht loslässt und für das ich keine Lösung finde.
Kurz zu mir: Ich bin 25 Jahre alt, heiße Hans und habe mir letztes Jahr ein Haus gekauft. In diesem habe ich die komplette Netzwerktechnik selbst aufgebaut. Ich habe im Keller einen Serverschrank mit PatchPanel (LogiLink Patchpanel 24-Port Cat6) und Switch (TP-Link TL-SG1024 Netzwerk Gigabit Switch).
Auf dem PatchPanel sind alle Netzwerkdosen des Hauses aufgelegt. Von dort ist jede Dose mit dem Switch verbunden. Am Switch hängt dann noch der Internetrouter, sodass ich mit jeder Dose (Gira Unterputzdosen mit zwei LAN-Anschlüssen pro Dose) auf das Internet zugreifen kann.

Dieser Aufbau funktioniert soweit auch wunderbar, alle angeschlossenen Geräte haben Internet! Bis auf meine PS4.

Ich hatte meine PS4 im Wohnzimmer stehen und dort funktionierte alles. Seitdem sie aber im Arbeitszimmer steht und dort mit der entsprechenden LAN-Dose verbunden ist, habe ich keinen Zugriff mehr auf das Internet. Die PS4 meckert immer, ich solle ein LAN-Kabel anschließen (welches natürlich angeschlossen ist..).

Nun habe ich folgende Dinge überprüft:

1. Ist die Dose nicht richtig aufgelegt?
Lösung: Nein. Schließe ich einen LAN-Tester an, gibt er mir auf jedem Draht ein Signal.
Schließe ich den Router direkt an den Port des PatchPanel an, hat die PS4 auch Internet. Somit schließe ich die Dose, das Kabel in der Wand und das PatchPanel als Fehlerursache aus.

2. Liegt das Problem am Switch?
Lösung: Vermutlich (nicht). Ich habe den Port des PatchPanels auf viele verschiedene Anschlüsse des Switch gelegt und überall baut sich keine Verbindung auf. Der Switch zeigt mir auch weder unter "Link" noch unter "1.000 MBps" eine Verbindung an (was er z.B. an meinem PC macht, der an derselben Dose, aber am zweiten Anschluss hängt).
Schließe ich aber z.B. einen anderen Port des PatchPanel an einen anderen Port des Switch an, der mir vorher noch keine Verbindung ausgegeben hat, funktioniert dieser andere Port des PP tadellos...
Eine Trennung des Switch vom Strom brachte keine Veränderung.
Ein neues Kabel zwischen PP und Switch brachte keine Veränderung.

Und jetzt weiß ich nicht weiter. Dose, Kabel und PP funktionieren, das hat der Test mit dem Router bewiesen. Lediglich die Verbindung zwischen PP und Switch scheint nicht zu klappen. Dies aber nur für diesen einen Port des PP, der Rest geht ja. Habe ich irgendwo einen Denkfehler? Ich weiß wirklich nicht weiter Griesgrämig

Ich wäre euch daher mehr als dankbar, wenn ihr mir kurz aushelfen könntet und eure Ideen in den Raum werfen könntet (sofern es noch welche gibt Durchgedreht). Solltet ihr noch Infos benötigen oder irgendwas, meldet euch bitte einfach. Ich will dann so gut wie ich kann Auskunft erteilen.

Ihr seid meine letzte Hoffnung. Vielen Dank schonmal!

LG
Hans

PS. Mir ist klar, dass ich jetzt den zweiten LAN-Ausgang des Routers direkt mit dem Port des PP verbinden kann und dann Internet an der PS4 haben. Das soll aber nur die Notlösung sein, ich möchte dass mein Aufbau so funktioniert, wie ich mir das damals vorgestellt habe. Alle Dosen sind untereinander über den Switch verbunden und darüber auch mit dem Internet) Griesgrämig

Zum Seitenanfang
 
 
IP gespeichert
 
segelgunnar
God Member
*****
Offline



Beiträge: 2147
Geschlecht: male
Re: Rätselhaftes LAN-Problem
Antwort #1 - 05.11.2017 um 14:30:11
 



mal ganz auf doof gefragt.

haste die PS4 nochmal am ursprünglichem ort im Wohnzimmer, am ursprünglichem switchport getestet?

wenn das geht

die lan-dose im Wohnzimmer mal mit dem switchport verbinden, der die dose im Arbeitszimmer versorgen sollte.

geht? geht's nicht??

wirklich alles sauber aufgelegt? nicht, dass die ps4 extrem zickig ist, hat die auch Gigabit?

teste mal, kommt mit Infos und dann schauen wir mal weiter
Zum Seitenanfang
 
 
IP gespeichert
 
Hans B.
YaBB Newbies
*
Offline


NetzwerkTotal Forum-User

Beiträge: 4
Re: Rätselhaftes LAN-Problem
Antwort #2 - 05.11.2017 um 14:44:37
 



Hi und vielen Dank für die schnelle Antwort,

ich habe die PS4 nochmal runtergeschleppt und angeschlossen, da funktioniert das Internet einwandfrei. Ich hab dann auch am Switch umgestöpselt, läuft auch!

Die PS4 hat wohl auch einen Gigabit Ethernet Port. Und eigentlich müsste auch alles sauber aufgelegt sein, ich hab das PP nochmal ausgebaut und nachgeschaut, sieht aber soweit gut aus. Es funktioniert ja auch mit vernünftigen Datenraten, wenn ich den Router direkt über den PP-Port mit der PS4 verbinde. Irgendwie steckt da der Wurm drin.  unentschlossen

LG
Zum Seitenanfang
 
 
IP gespeichert
 
segelgunnar
God Member
*****
Offline



Beiträge: 2147
Geschlecht: male
Re: Rätselhaftes LAN-Problem
Antwort #3 - 05.11.2017 um 15:03:17
 



Also is ps4 ok und Switch auch. dann kannst eigentlich nur noch die dose, kabel zuwischen dose und pp oder der port aufm pp sein.

hast du in den lan-dosen beise ports aufgelegt oder immer nur einen???
Zum Seitenanfang
 
 
IP gespeichert
 
Hans B.
YaBB Newbies
*
Offline


NetzwerkTotal Forum-User

Beiträge: 4
Re: Rätselhaftes LAN-Problem
Antwort #4 - 05.11.2017 um 15:08:59
 



Es sind immer alle Ports angeschlossen. Es funktionieren ja auch beide Durchgedreht

LG
Zum Seitenanfang
 
 
IP gespeichert
 
segelgunnar
God Member
*****
Offline



Beiträge: 2147
Geschlecht: male
Re: Rätselhaftes LAN-Problem
Antwort #5 - 05.11.2017 um 16:56:05
 



Und im Arbeitszimmer läuft die ps4 auf beiden ports nicht?
Zum Seitenanfang
 
 
IP gespeichert
 
Hans B.
YaBB Newbies
*
Offline


NetzwerkTotal Forum-User

Beiträge: 4
Re: Rätselhaftes LAN-Problem
Antwort #6 - 05.11.2017 um 22:12:09
 



Hi,

doch, auf dem zweiten Port wo auch der PC angeschlossen ist (normalerweise) läuft es.
Der PC wiederum hat auch kein Internet an dem Port, an dem normalerweise die PS4 hängt.

Die Dose muss aber wie gesagt funktionieren, da ich ja Internet auf dem besagten Port habe, wenn ich den Port direkt mit Router verbinde und nicht erst über den Switch gehe...

LG
Zum Seitenanfang
 
 
IP gespeichert
 
segelgunnar
God Member
*****
Offline



Beiträge: 2147
Geschlecht: male
Re: Rätselhaftes LAN-Problem
Antwort #7 - 06.11.2017 um 07:13:17
 



...aber alle switchports funktionieren ja an den anderen Leitungen, oder?

Dann ist was auf der leitung, worauf der routerport nicht so allergisch reagiert wie der switchport.

Ich sage dir, dein problem liegt im bereich zwischen lanport und pp-port
Zum Seitenanfang
 
 
IP gespeichert
 
Seitenindex umschalten Seiten: 1
Thema versenden Drucken






NetzwerkTotal ForumNetzwerk - Grundinstallation/Benutzerverwaltung und AnwendungenLAN-Verbindung (Router, Switches, Proxies, etc.)




Diese Nachricht verlinken: