Wenn Sie mit einem Client Rechner über VPN mit einem VPN-Server verbunden sind, kann es vorkommen, dass die Internetverbindung nicht mehr funktioniert. Grund hierfür ist, dass der IP-Verkehr nur in den VPN-Tunnel geschickt wird, weil der VPN-Server sich als neuen Gateway einrichtet.

Sie können jedoch das Verhalten abschalten, indem Sie unter "Netzwerkverbindungen" die Eigenschaften der VPN-Verbindung mit der rechten Maustaste auswählen und dann auf die Registerkarte "Netzwerk" wechseln. Danach wählen Sie "Internetprotokolls (TCP/IP)" aus und klicken auf "Eigenschaften".

Nun jetzt klicken Sie auf "Erweitert" und deaktivieren den Checkbox "Standardgateway für das Remotenetzwerk verwenden". Danach sollte der Internet-Zugang wie gewohnt funktionieren.

TCP/IP





Wenn Dir dieser Artikel gefällt, dann teile ihn mit Deinen Freunden!



InfoDu kannst diesen Artikel teilen und über die verschiedensten Social-Media-Kanäle unsere Beiträge weiterempfehlen. Die Redaktion freut sich auch über jede Unterstützung, auch über die Nutzung unseres Partner- oder Affiliate-Links, wie Amazon oder Gearbest. Vielen Dank!



Kommentare zu diesem Artikel

Avatar Bonnie 2015-01-14 17:35
Hallo Damian,

ich benutze Win7 mit 64-Bit Betriebssystem und unter den Eigenschaften meiner VPN-Verbindung befindet sich das Kästchen Standardgateway für das Remotenetzwerk verwenden nicht.
Stattdessen kann ich unter erweiterte Einstellungen der Internetprotoko lle auswählen, ob ich die IP-Adresse automatisch beziehen möchte, oder eine bestimmte IP-Adresse selber eingeben.
Dasselbe dann darunter noch mal mit der DNS-Serveradresse.
Ich bin sehr verwirrt und weiß nicht, wie ich das Problem beheben kann.
Kannst du mir helfen?
Gruß,
Bonnie

Antworten Antworten mit Zitat Zitieren
Avatar Damian Dandik 2015-01-14 19:59
Hallo Bonnie,
genau dort, wo man die IP-Adressen ändern kann, erscheint unten die Schaltfläche "Erweitert". Siehe Bild:


Gruß,
Damian

Antworten Antworten mit Zitat Zitieren
Avatar rolf 2015-01-24 18:14
hey, habe das selbe problem, wenn man auf erweitert klickt, kommt nicht das von dir angezeigte, sondern das hier:
directupload.net/.../...

weisst du was zu tun ist?:)
Gruß

Antworten Antworten mit Zitat Zitieren
Avatar enton 2015-02-08 12:32
sry hab die von dir vorgeschlagene lösung absolut wortgetreu angewendet bei win 8.1 und win 7... funzt bei beiden nicht
lädt trotzdem keine internetseiten

Antworten Antworten mit Zitat Zitieren

Kommentar verfassen

Was denkst Du?
Hier kannst Du deine Meinung zum Artikel äußern. Wir freuen uns auf deine Kommentare und Anmerkungen. Alle Kommentare sind jeder Zeit willkommen.

Hinweis: Deine E-Mail-Adresse wird nicht veröffentlicht. Die Kommentar-Erweiterung arbeitet mit Cookies! Ohne aktive Cookies werden die Captchas nicht erkannt! Beachte auch, dass alle Kommentare zunächst von uns gelesen werden, bevor wir sie freischalten, um die Website vor Spam zu schützen.


Sicherheitscode
Aktualisieren