NetzwerkTotal Forum
https://www.netzwerktotal.de/cgi-bin/forum/yabb/YaBB.pl
Netzwerk - Grundinstallation/Benutzerverwaltung und Anwendungen >> WLAN - Drahtloses Netzwerk (Router, etc.) >> Kein Zugriff auf Accesspoint nach DHCP
https://www.netzwerktotal.de/cgi-bin/forum/yabb/YaBB.pl?num=1544302087

Beitrag begonnen von Seanstein am 08.12.2018 um 21:48:07

Titel: Kein Zugriff auf Accesspoint nach DHCP
Beitrag von Seanstein am 08.12.2018 um 21:48:07
Betrifft WLAN Accesspoint , Busch und Jäger UP 8136/31-101

Hallo alle zusammen,

ich suche schon länger nach eine Lösung zu folgendem Problem.

Das Web Interface meines AP ist nach der Umstellung auf DHCP nicht mehr aufrufbar.

Ich habe einen AP der per LAN direkt an meine Fritzbox 7590 angeschlossen ist. Bei der ersten Verwendung hab ich den AP über das WEB Interface auf DHCP-Client umgestellt wohlwissend das die statische IP über die ich das Webinterface aufgerufen habe nicht mehr existieren wird. Der AP läuft mit einer anderen SSID. Ich bin fest davon ausgegegangen das der AP eine IP durch die Fritzbox bekommt die in der entsprechenden Range liegt 192.168.178.1 -254. Nach der Umstellung funktioniert der AP sehr gut nur komme ich nicht mehr auf das WEB Interface. Auch ist es mir nicht gelungen irgendeine IP des AP zu ermitteln. Der AP taucht nirgens mit einer neuen IP auf weder unter aktive Verbindung in der Fritzbox (obwohl zahlreiche Geräte mit ihm verbunden sind) noch hatte ich mit verschiedenen IP Scannern erfolg.

Nun glaube ich langsam das ich an einem massivem Denkfehler leide. Obwohl mein Laptop mit dem AP verbunden ist und darüber auch Internet bezieht ist es mit nicht möglich diesen anzusprechen, anzupingen zu scannen oder sonst was. Auch eine direkte Verbindung ohne Router hat nichts gebracht.

Ich bin für jeden Hinweis dankbar.

Titel: Re: Kein Zugriff auf Accesspoint nach DHCP
Beitrag von Sinnvoll am 26.12.2018 um 10:26:20
Hallo Seanstein,

ich versuche Dir das möglichst einfach zu erklären und daher möglichst kurz:

änder bitte die Subnetzmaske am der AVM 7590. Dieses ist zu finden in der WEbschnittstelle (http://192.168.178.1) unter:
Heimnetz----->Heimnetzübersicht------------>Netzwerkeinstellungen------>IPv4 Adressen--->Heimnetz---Subnetzmaske. Hier steht der Wert 255-255-255-0  Diesen änderst Du jetzt auf
255-255-0-0 und abspeichern.

In Deinem Browser gibst Du jetzt folgende Adresse ein: http://192.168.55.1


Lösen kann ich Dir das Problem mit Sicherheit falls obiges nicht funktioniert. Tatsache ist, dass der AP eine nicht mehr ganz passende Adresse hat. Lass wissen, was daraus wurde....

Titel: Re: Kein Zugriff auf Accesspoint nach DHCP
Beitrag von Seanstein am 26.12.2018 um 20:49:19
Danke für die Antwort. Ich habe bei meinen Versuchen darauf geachtet das die Subnetmask mit den Werkseinstellungen übereinstimmt hat aber nie funktioniert. Auch denke ich, wenn ein Gerät eine IP per DHCP bezieht auch die entsprechende Subnetmask übergeben wird.

Mittlerweile habe ich eine IP des Accesspoint. Habe alle anderen Geräte abgeschaltet bis nur noch eine IP übrig war. Dann den Strom des AP abgestellt um das Ergebnis zu bestätigen. Der Grund warum ich die IP nicht als AP identifizieren konnte war die kryptische Bezeichnung des Netzwerkgerätes, das ich über die IP nicht auf das Webinterface komme und das Gerät nicht per LAN mit dem Router verbunden war, sondern per WLAN.

Meine Probleme jetzt:

-      Über die IP komme ich nicht auf das Webinterface
-      Der AP lässt sich nur per WLAN mit dem Router verbinden.
Ich habe im Router das WLAN abgeschaltet und nur den AP (per Kabel) angeschlossen, jedoch keine Verbindung hinbekommen. Auch hier habe ich auf IP Range und Subnetmask geachtet.
Sobald ich das WLAN wieder einschalte verbindet sich der AP automatisch und funktioniert auch wieder
-      Ich hatte gehofft das Gerät auf Werkseinstellungen zurücksetzen zu können bisher ohne Erfolg

Titel: Re: Kein Zugriff auf Accesspoint nach DHCP
Beitrag von segelgunnar am 27.12.2018 um 09:56:11
probiers doch mal mit der Betriebsanleitung...
https://www.google.de/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&ved=2ahUKEwj7uf_u0L_fAhUkp4sKHfPhB5cQFjAAegQICRAC&url=https%3A%2F%2Fwww.busch-jaeger-katalog.de%2Ffiles_ONLINE%2F1373-1-7965_WLAN-AP_8186-31_05_BJE_DE.pdf&usg=AOvVaw0pP7ci-UPuoZ4yxLDWKAvI

da ist auf seite 51 der vollständige reset beschrieben.... wichtig im vergleich mit einem einfachen reset, die dauer mit dem magneten und dem blinken der verschiedenen led's

auf seite 50 ist im vergleich der einfache reset...

Titel: Re: Kein Zugriff auf Accesspoint nach DHCP
Beitrag von Seanstein am 27.12.2018 um 20:13:21
Hab ich versucht mit normalen Haushaltsmagneten. Bisher ohne Erfolg. Die Anleitung hab ich bereits durch

Titel: Re: Kein Zugriff auf Accesspoint nach DHCP
Beitrag von segelgunnar am 28.12.2018 um 12:17:06
reagiert der AP auf den Haushaltsmagneten entsprechend der Betriebsanleitung?? wenn nein, besorg dir einen beim  Hersteller. sonst kommste u.U. nicht weiter...

Edit: https://www.busch-jaeger-katalog.de/artikel.php?bereich=1007933&programm=1008223&gruppe=1062509&produkt=1062510

NetzwerkTotal Forum » Powered by YaBB 2.5 AE!
© NetzwerkTotal.de - Das Netzwerk-Portal. Alle Rechte vorbehalten.