NetzwerkTotal


Willkommen Gast. Bitte Einloggen oder Registrieren

Instagram

   
  Übersicht Unterstützt uns! HilfeSuchenEinloggenRegistrieren  
 
Seitenindex umschalten Seiten: 1
Thema versenden Drucken
Was für Experten! Probleme bei 4ern, Siedler 4 (Gelesen: 4704 mal)
klaaraa
YaBB Newbies
*
Offline


Ich liebe NetzwerkTotal!

Beiträge: 2
Was für Experten! Probleme bei 4ern, Siedler 4
03.09.2009 um 17:52:41
 



Hallo,

ich spiele gerne Siedler4 Online, ja ich weiß, ist gnadenlos alt, aber es macht mir halt Spaß.
Dort kann mann vom 2er bis zum 8er Game spielen, bei mir gehen 3er, 5er und 6er problemlos, 2er und 4er jedoch nicht. Keiner der Siedler-Community kann das nachvollziehen. Vielleicht weiß ja einer von Euch Experten, woran das liegen kann. Wir haben einen Arcor-Anschluss mit Router, den mehrere Leute nutzen, (allerdings selten zeitgleich mit mir). Der Router ist auch von Arvor, eins deren Standartdinger. Ich benutze Windows XP. Wäre echt cool, weenn mir da jemand Lösungsmöglichkeiten aufzeigen könnte! Danke! Alles weiter siehe unten:

Motherboard:
     CPU Typ                                           AMD Athlon XP, 1533 MHz (11.5 x 133) 1800+
     Motherboard Name                                  Asus A7V600-X  (6 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN)
     Motherboard Chipsatz                              VIA VT8377 Apollo KT600
     Arbeitsspeicher                                   1280 MB  (DDR SDRAM)
     BIOS Typ                                          Award Modular (03/08/05)
     Anschlüsse (COM und LPT)                          Kommunikationsanschluss (COM1)
     Anschlüsse (COM und LPT)                          ECP-Druckeranschluss (LPT1)

   Anzeige:
     Grafikkarte                                       NVIDIA GeForce4 MX 4000 (Microsoft Corporation)  (64 MB)
     3D-Beschleuniger                                  nVIDIA GeForce4 MX 4000
     Monitor                                           Plug und Play-Monitor [NoDB]  (T7MF22AG04440)

   Multimedia:
     Soundkarte                                        VIA AC'97 Enhanced Audio Controller

   Datenträger:
     IDE Controller                                    VIA Bus-Master-IDE-Controller
     Floppy-Laufwerk                                   Diskettenlaufwerk
     Festplatte                                        WDC WD400EB-00CPF0  (37 GB, IDE)
     Festplatte                                        WDC WD800BB-55JKC0  (74 GB, IDE)
     Optisches Laufwerk                                BENQ DVD DD DW1640  (DVD+R9:8x, DVD-R9:4x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW)
     Optisches Laufwerk                                LITEON DVD-ROM LTD163  (16x/48x DVD-ROM)
     S.M.A.R.T. Festplatten-Status                     OK

   Partitionen:
     C: (NTFS)                                         20002 MB (3606 MB frei)
     D: (NTFS)                                         6000 MB (5755 MB frei)
     E: (NTFS)                                         56313 MB (14781 MB frei)
     F: (NTFS)                                         32161 MB (30086 MB frei)
     Speicherkapazität                                 111.8 GB (53.0 GB frei)

   Eingabegeräte:
     Tastatur                                          Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
     Maus                                              Microsoft PS/2-Maus

   Netzwerk:
     Netzwerkkarte                                     Hamachi Network Interface  (5.175.136.124)
     Netzwerkkarte                                     VIA-kompatibler Fast Ethernet-Adapter  (192.168.1.33)

   Peripheriegeräte:
     Drucker                                           HP Deskjet 3900 Series
     Drucker                                           Microsoft XPS Document Writer
     USB1 Controller                                   VIA VT83C572 PCI-USB Controller
     USB1 Controller                                   VIA VT83C572 PCI-USB Controller
     USB1 Controller                                   VIA VT83C572 PCI-USB Controller
     USB1 Controller                                   VIA VT83C572 PCI-USB Controller
     USB2 Controller                                   VIA USB 2.0 Enhanced Host Controller
Zum Seitenanfang
 
 
IP gespeichert
 
micha12344
Expertenmember
*****
Offline



Beiträge: 5521
Landkreis BAR
Geschlecht: male
Re: Was für Experten! Probleme bei 4ern, Siedler 4
Antwort #1 - 04.09.2009 um 10:25:42
 



Hallo,

wie äußert sich denn der Fehler genau? Hast du schon mal an Bluebyte eine Mail geschrieben, vielleicht können die dir helfen.
Eine Firewall steht nicht im Weg?

Micha
Zum Seitenanfang
 
 
IP gespeichert
 
klaaraa
YaBB Newbies
*
Offline


Ich liebe NetzwerkTotal!

Beiträge: 2
Re: Was für Experten! Probleme bei 4ern, Siedler 4
Antwort #2 - 15.09.2009 um 15:10:22
 



hallo,

es äußert sich darin, daß es nach 10 minuten anfängt zu laggen. meisten fliege ich dann aus dem spiel, wenn nicht, fängt es nach weiteren ca. 10 minuten wieder an zu laggen. dann ist bisher immer feierabend gewesen. ist schon merkwürdig, daß es immer nach ziemlich genau 10 minuten erst auftrit. vieleicht hilt dir das ja weiter.

könnte es evtl am mtu-wert liegen. wobei ich da an den einstellungen des routers nicht evrändert habe.
Zum Seitenanfang
 
 
IP gespeichert
 
micha12344
Expertenmember
*****
Offline



Beiträge: 5521
Landkreis BAR
Geschlecht: male
Re: Was für Experten! Probleme bei 4ern, Siedler 4
Antwort #3 - 15.09.2009 um 16:25:12
 



Ich schieb das auf ein Problem vom Spiel das mit irgendwas nicht kompatibel ist, der MTU-Wert hat damit meiner Meinung nach nichts zu tun.
Alle Patchs müssetst du ja installiert haben sonst kannste ja nicht online spielen, geh ich mal von aus. Konntest du dieses Problem im LAN auch schon mal testen?

Versuch mal deine Treiber zu aktualisieren. Bei http://www.viaarena.com gibts diesen http://www.viaarena.com/Driver/VIA_HyperionPro_V524A.zip Treiber, das sollte der aktuellste für deinen Chipsatz sein. Bei Nvidia guck mal nach nem Treiber für die Grafikkarte, der hier müsste auch der aktuellste sein http://de.download.nvidia.com/Windows/93.71/93.71_forceware_winxp2k_internationa....
Weiterhin installiere eine aktuelle Version von DirectX9, August 2009 ist die letzte.
Java könntest du auch noch installieren, Java 6 Update 16 wird zur Zeit angeboten.
Beim Audiotreiber sollte der http://www.viaarena.com/Driver/vinyl_v700b.zip passen, bin ich mir aber nicht ganz sicher.

Hast du viele USB-Geräte angeschlossen? Wenn ja alles unnötige abziehen und nochmal testen. Hamachi würde auch deinstallieren.

Na probier mal.

Micha
Zum Seitenanfang
 
 
IP gespeichert
 
Seitenindex umschalten Seiten: 1
Thema versenden Drucken
NetzwerkTotal ForumAllgemeines / SonstigesOff-Topic

Diese Nachricht verlinken: