NetzwerkTotal


Willkommen Gast. Bitte Einloggen oder Registrieren

Instagram

   
  Übersicht Unterstützt uns! HilfeSuchenEinloggenRegistrieren  
 
Seitenindex umschalten Seiten: 1
Thema versenden Drucken
FTP-Port wird nicht weitergeleitet (Gelesen: 4920 mal)
FBNet
YaBB Newbies
*
Offline



Beiträge: 11
Berlin
Geschlecht: male
FTP-Port wird nicht weitergeleitet
16.02.2011 um 11:13:50
 



Hallo,
Ich habe Probleme mit der Protweiterleitung. Mittlerweile habe ich alles ausprobiert und hab keine Ahnung was noch falsch seien könnte.

Also ich benutze eine Feste IP, eine Buffalo WZR-HP-G300NH AisStation als Router und dahinter ist ein NAS-Server der ebenfalls mit fester IP im LAN sitzt.

Eigentlich ist es nicht schwer die Einstellungen des Routers zur Portweiterleitung einzustellen. Es gibt sogar ein Preset für FTP (Port20-21).
(Ich benutze eine entsprechende Portweiterleitung (1723) für VPN, die funktioniert einwandfrei)

Wenn ich den Port 21 z.B. über CanYouSeeMe.org versuche zu erreichen bekomme ich dort schon eine Fehlermeldung.
Was komisch ist, ist das auch Portanfragen auf den Port 80 nicht erfolgreich sind und ich dachte das dies der http Port ist der auf jeden Fall frei ist?

Es scheint mir so, als würde die Portanfrage überhaupt nicht bis zum Router durchkommen.

Hat jemand eine Idee?

Vielen Dank.
Christoph
Zum Seitenanfang
 
 
IP gespeichert
 
micha12344
Expertenmember
*****
Offline



Beiträge: 5521
Landkreis BAR
Geschlecht: male
Re: FTP-Port wird nicht weitergeleitet
Antwort #1 - 16.02.2011 um 20:36:45
 



Hallo,

welchen Provider nutzt du? Gibt es vor deinem Router noch einen anderen Router? Funktioniert Port 20,21 und 80 vielleicht nicht weil der Router die Ports schon belegt?


Micha
Zum Seitenanfang
 
 
IP gespeichert
 
FBNet
YaBB Newbies
*
Offline



Beiträge: 11
Berlin
Geschlecht: male
Re: FTP-Port wird nicht weitergeleitet
Antwort #2 - 21.02.2011 um 17:19:52
 



Hallo Micha,
ich weiß leider nicht welchen Provider ich nutze. Das läuft über eine Sammelleitung im Haus. (Daher auch die Feste IP)

Ob der Router die Ports anders belegt hat weiß ich nicht. Ich glaube es allerdings nicht, da ich, sobald ich eine weitere Portweiterleitungs-Regel für einen bereits belegten Port (z.B. 20/21) anlegen möchte, eine Fehlermeldung von Seiten des Routers bekomme, dass dieser Port schon genutzt wird.

Ich habe auch weiter gespürt und habe folgendes in der Log des Routers gefunden, das kommt genau dann wenn ich mich versuche über FTP anzumelden. Heißt das da kommt was am Router an? Oder ist das ganz normal die W-Lan Authentifizierung?

2011/02/21 17:12:15      AUTH       wl0: AUTH: PSK authentication successful: 00:24:d6:03:25:02
2011/02/21 17:12:15      AUTH      ath0: STA 00:24:d6:03:25:02 WPA: pairwise key handshake completed (RSN)

Wie kann man denn sehen ob der Router "unsichtbar" ist. Man kann ja beispielsweise das an-Pingen ausschalten.

Vielen Dank erstmal, und hoffe auf gute Ideen!
Gruß Christoph
Zum Seitenanfang
 
 
IP gespeichert
 
Seitenindex umschalten Seiten: 1
Thema versenden Drucken
NetzwerkTotal ForumServer und andere Betriebssysteme/Anwendungen - Hilfe & SupportMail-, Web- und FTP-Server, Linux, DOS, BeOS, PalmOS, MacOS und Co.

Diese Nachricht verlinken: