NetzwerkTotal


Willkommen Gast. Bitte Einloggen oder Registrieren

Instagram

   
  Übersicht Unterstützt uns! HilfeSuchenEinloggenRegistrieren  
 
Seitenindex umschalten Seiten: 1
Thema versenden Drucken
Keine Verb. RasPi->DLAN->Kabel.box->FitzBox->NAS (Gelesen: 436 mal)
pistazieneis
YaBB Newbies
*
Offline


NetzwerkTotal Forum-User

Beiträge: 1
Keine Verb. RasPi->DLAN->Kabel.box->FitzBox->NAS
13.07.2019 um 18:44:19
 



Hallo,

ich bin neu hier und würde mich über eure Hilfe freuen.
Ich habe selbst schon einige Tage in den Sand gestzt, ich komme einfach nicht weiter. Ich habe einige Vorerfahrungen in Sachen Fehlersuche bei Netzwerk und Co, bin aber nur Laie. Ich hatte das System mal am Laufen, allerdings war da noch der Hiltron Router der "Chef", der RasPi hatte den gleichen IP Adressen Bereich 192.168.0.xxx und die Fritzbox war nur für WLAN dahinter geschalten. Um die Sicherheit zu erhöhen, mehr Einstellmöglichkeiten zu haben und die FritzBox als Chef zu nutzen, habe ich die IP Adresse meiner Kabel.box der Fritzbox gegeben 192.168.0.1 und die Kabel.box hat eine neue, die 192.168.101.1 bekommen.
Seit dieser Aktion funktioniert alles in der Wohnung, aber im Keller bekomme ich den Media Server RasPi mit LibreELEC nicht mehr verbunden, weil der die Adresse 192.168.101.10 hat???

Aufbau Netzwerk:
Wohnung:      Internet -> Kabel.box Hiltron -> Fritz.box 7490 ("Chef") -> NAS
                                       Kabel.box Hiltron  |-> DLAN Zyxel ->
Keller:            DLAN Zyxel -> RasPi (Kodi)

Sowohl aus LAN als auch WLAN in der Wohnung wird der RasPi im Keller per Ping erreicht.

IP Netz Wohnung FritzBox 192.168.0.xxx verwaltet von Fritz.box über Kabel.Router von Hiltron mit anderem IP Netz über DLAN auch im Keller 192.168.101.xxx

Meine Versuche bisher:
Selbstständige Portfreigabe bei den FritzBox Einstellungen für die NAS, Port 1900,5000,5001 -> Kein Erfolg.
Portfreigabe im Kabel.Router -> für RasPi über MAC Adresse und Port 8080 (Kodi) -> kein Erfolg.
Verschiedene Quell Eingaben im RasPi, per NTS, SMB ... -> kein Erfog.

Weiß jemand, was ich falsch mache?
Würde mich sehr über eine Lösung freuen.
Der Media Server ist mehr der weniger lebensnotwendig Zwinkernd , ich höre damit im Keller, beim "Arbeiten" Musik von der NAS Bibliothek und ohne Musik, macht das Arbeiten deutlich weniger Spaß... ;(

Gruß
Pete
Zum Seitenanfang
 
 
IP gespeichert
 
Seitenindex umschalten Seiten: 1
Thema versenden Drucken
NetzwerkTotal ForumNetzwerk - Grundinstallation/Benutzerverwaltung und AnwendungenLAN-Verbindung, Ordnerfreigabe (Router, Switches, Proxies, etc.)

Diese Nachricht verlinken: