OfficeMein neues Outlook 2016 zeigte heute fälschlich im Dateimenü unter Informationen, dass Outlook 2016 eine getaktete Verbindung verwendet wird und ein Upgrade ausgeführt wird. Plötzlich könnte ich keine E-Mails mehr empfangen oder versenden, weil meine E-Mails-Konten nicht vorhanden waren. Selbst bei anderen Optionen in diesem Menü (z.B. Konto hinzufügen) passierte beim Klicken einfach nichts. Es ist auch keine Fehlermeldung erschienen. Ich habe lange nach dem Problem, Fehler, Bug oder wie auch immer gesucht und hatte wirklich dann eine ganz einfache Lösung gefunden.



Auch interessant: Das Chuwi Hi12 CWI520 12.0-Zoll Tablet PC

 

So sah die Meldung aus

 

Outlook 2016 - Getaktete Verbindung uind Ugrade wird ausgeführt

 

obwohl die getaktete Verbindung unter Windows 10 deaktiviert war.

 

Windows 10: Getaktete Verbindung

 

Was hier wirklich passiert ist, kann ich leider nicht genau sagen. Ein Tag vorher könnte ich meine E-Mails problemlos empfangen oder versenden. Erst nachdem ich die Schnellreparatur von Office 2016 durchführt hatte, funktionierte plötzlich alles wieder wie gewohnt.

 

Office 2016 Reparieren

 

Hat dir dieser Tipp auch weitergeholfen oder kennst vielleicht noch mehr Tricks? Dann teile deine Erfahrungen gerne mit uns und anderen Lesern in den Kommentaren.


Vielleicht interessiert Dich das auch:



Gefällt Dir der Artikel? Dann teile ihn mit Deinen Freunden.

Auf Facebook teilen Auf Twitter teilen Auf Google+ teilen Per E-Mail teilen Per Whatsapp teilen Weitere Informationen über diese Buttons

Du kannst diesen Artikel teilen und über die verschiedensten Social-Media-Kanäle unsere Beiträge weiterempfehlen. Die Redaktion freut sich auch über jede Unterstützung, auch über die Nutzung unseres Partner- oder Affiliate-Links, wie Amazon oder Gearbest. Vielen Dank!


Kommentare zu diesem Artikel

Avatar CaVer 2015-10-29 11:29
Interessante Beobachtung!

Antworten Antworten mit Zitat Zitieren
Avatar Nikilin 2015-11-03 12:56
Hallo Damian Dandik,

ich habe das gleiche Problem ...

Konstellation: Win 8.1 + Office 2016

Vom einen auf den anderen Tag funktioniert Senden/Empfange n nicht mehr. Zu den kuriosen Meldungen unter Optionen kommt sie Meldung "Funktion is not implemented" beim Aufruf vom
SENDEN/EMPFANGEN Button. Die "Schnell Reparatur" hat bei mir nichts bewirkt.
Die Online Reparatur hat dann das erwünschte Ergebnisgebrach t. Jedoch musste ich den Office neu Aktivieren.

Danke für den Hinweis

Gruß
Nikilin

Antworten Antworten mit Zitat Zitieren

Kommentar verfassen

Mit dem Absenden eines Kommentars willigst Du unserer Datenschutzerklärung und der Speicherung von Dir angegebener, personenbezogener Daten zu. Wir freuen uns auf Deine Kommentare und Anmerkungen. Es kann einen Augenblick dauern, bis Dein Kommentar erscheint.